Devel::TypeTiny::Perl56Compat

shims to allow Type::Tiny to run on Perl 5.6.x

Status

This module is considered part of Type-Tiny's internals. It is not covered by the Type-Tiny stability policy.

Description

This is not considered part of Type::Tiny's public API.

Currently this module just has one job: it patches B to export a perlstring function, as this was only added in Perl 5.8.0.

Bugs

Please report any bugs to http://rt.cpan.org/Dist/Display.html?Queue=Type-Tiny.

Manual
The best place to start learning about this module is the manual.